Back to overview
Degraded

๐Ÿšจ Important Announcement ๐Ÿšจ

Feb 04 at 01:01pm CET
Affected services
Billing Portal
Documentation
VPS 02
Application Panel

Resolved
Feb 04 at 02:52pm CET

We have Resolved our downtime sorry for this

Created
Feb 04 at 01:01pm CET

Due to unforeseen circumstances, we regret to inform you that Data Loss has occurred. This means that all data related to our systems, including:

Billing Portal ๐Ÿ’ณ
Bot Host Panel ๐Ÿค–
All associated data ๐Ÿ“‚
is no longer recoverable. Unfortunately, we are unable to restore any previous data. ๐Ÿ”’

What does this mean?
We are in the process of resetting and reconfiguring our systems to restore the services, but all previous information will be lost. ๐Ÿ’ฅ

We understand how important this is and sincerely apologize for the inconvenience. Our team is working hard to get everything back on track as quickly as possible. ๐Ÿš€

Thank you for your patience and understanding! ๐Ÿ’™