Back to overview
Degraded

License System Management Outage

Apr 09 at 12:44pm CEST
Affected services
Ricardoneud.com

Resolved
Apr 09 at 01:50pm CEST

After extensive investigation, we discovered that a full rebuild wasn’t necessary after all. The issue was caused by our license API retrieving all license data—except for the specific ID that was triggering the problem. This has now been fixed, and everything is functioning as expected again. We don’t anticipate this issue happening again. Thanks for bearing with us!

Updated
Apr 09 at 01:17pm CEST

The issue is more complex than initially anticipated. Despite everything appearing to be configured correctly, we are still encountering the same problems. As a result, we’ve made the decision to completely rebuild the entire license system page along with the related API endpoints. This process will take some time, but we’re committed to resolving it thoroughly. We appreciate your patience and understanding during this extended maintenance.

Updated
Apr 09 at 12:51pm CEST

We’ve identified the root cause of the issue affecting our license system management. Our team is currently working on implementing a fix and monitoring the process closely. Some functionality may still be limited during this time. Thank you for your continued patience and understanding.

Created
Apr 09 at 12:44pm CEST

We are currently experiencing an outage with our license system management. As a result, key functions such as license rotation and updates are temporarily unavailable. Our team is actively investigating the issue and working to restore full functionality as soon as possible. We apologize for the inconvenience and appreciate your patience during this time.