Back to overview
Maintenance

Network maintenance

Apr 12 at 11:50pm CEST  –  Apr 13 at 11:21am CEST
Affected services
Ricardoneud.com
Documentation
Jobs Center
Reverse Proxy Manager
Community Forum
Our Resource Manager
Tools
Templates
fxii.ricardoneud.com
vxsoftware.xyz
teammaatje.nl
Control Panel
NS1
NS2
Control Panel
Node 01
Nextjs Docs Template
Donate Me

Resolved
Apr 13 at 11:21am CEST

We have completed the maintenance, not everything started automatically, that has been fixed, all servers are running like a charm again

Created
Apr 12 at 11:50pm CEST

On Saturday April 12th we will perform network maintenance in the rack. This may result in the services being unavailable for a short period of time. We have scheduled 2 hours for this, but expect to be ready sooner. Date: April 12th, 2025 Time: 23:50 – 02:00 We thank you for your understanding and cooperation. If you have any questions, please do not hesitate to contact us. Kind regards, Ricardoneud.com