Firewall Update
Resolved
Apr 14 at 06:17pm CEST
We have everything set up and tested and everything works as it should work, not all sites have the firewall yet, but every site that goes to this
185.228.82.162
they all do, we will add this to our other sites later
Affected services
Ricardoneud.com
Documentation
Tools
Templates
fxii.ricardoneud.com
Our Resource Manager
teammaatje.nl
Control Panel
Control Panel
NS1
NS2
Reverse Proxy Manager
Node 01
Jobs Center
Nextjs Docs Template
vxsoftware.xyz
Community Forum
Donate Me
Updated
Apr 14 at 05:50pm CEST
We are getting the last things ready before we go out for maintenance so that everything runs smoothly
Affected services
Ricardoneud.com
Documentation
Tools
Templates
fxii.ricardoneud.com
Our Resource Manager
teammaatje.nl
Control Panel
Control Panel
NS1
NS2
Reverse Proxy Manager
Node 01
Jobs Center
Nextjs Docs Template
vxsoftware.xyz
Community Forum
Donate Me
Updated
Apr 14 at 05:23pm CEST
There were some setbacks that have now been resolved, we are busy transferring everything to get everything back online as soon as possible
Affected services
Ricardoneud.com
Documentation
Tools
Templates
fxii.ricardoneud.com
Our Resource Manager
teammaatje.nl
Control Panel
Control Panel
NS1
NS2
Reverse Proxy Manager
Node 01
Jobs Center
Nextjs Docs Template
vxsoftware.xyz
Community Forum
Donate Me
Created
Apr 14 at 04:03pm CEST
We are updating our protection with a firewall, this may cause temporary outages
Affected services
Ricardoneud.com
Documentation
Tools
Templates
fxii.ricardoneud.com
Our Resource Manager
teammaatje.nl
Control Panel
Control Panel
NS1
NS2
Reverse Proxy Manager
Node 01
Jobs Center
Nextjs Docs Template
vxsoftware.xyz
Community Forum
Donate Me