Firewall Update
Resolved
Apr 15 at 06:24pm CEST
We have completed the maintenance just like last time not everything transferred due to limitations and everything is going step by step but we want to get most of it behind the firewall
Affected services
Tools
Templates
Our Resource Manager
Jobs Center
Updated
Apr 15 at 05:21pm CEST
All sites are now switching to DNS so we are going to switch the DNS this may cause some downtime
Affected services
Tools
Templates
Our Resource Manager
Jobs Center
Created
Apr 15 at 05:02pm CEST
We are now moving most of the sites from our web host so that they can also be behind the firewall so that everything can hardly be taken offline anymore
Affected services
Tools
Templates
Our Resource Manager
Jobs Center