Partners not available
Resolved
May 13 at 01:59pm CEST
The issues are completely resolved the api did indeed have some errors in it that caused the 500 server error this has been fixed and we are doing our best to not let it happen again
Affected services
Ricardoneud.com
Updated
May 13 at 01:55pm CEST
The problem has been resolved, we are currently monitoring and investigating what caused this to happen so that it does not happen again.
Affected services
Ricardoneud.com
Updated
May 13 at 01:52pm CEST
We have found the problem the api that retrieves the partner is failing we are still investigating what is causing this and trying to implement a fix
Affected services
Ricardoneud.com
Created
May 13 at 01:44pm CEST
We are noticing an issue with the partners/[id] page the main page works but it seems that the page where you can view the partner in full is not working at the moment we are investigating what is causing this
Affected services
Ricardoneud.com