Back to overview
Degraded
Links in emails not set correctly
May 13 at 05:40pm CEST
Affected services
Ricardoneud.com
Resolved
May 13 at 05:50pm CEST
We have retriggered and tested the system and it works perfectly every email now goes to the correct link we will do our best to not let this happen again
Affected services
Ricardoneud.com
Updated
May 13 at 05:47pm CEST
We have found a fix and we have fixed it immediately, we are monitoring whether it is now working properly
Affected services
Ricardoneud.com
Created
May 13 at 05:40pm CEST
We have found an issue that emails are redirecting to the wrong site via our emails we will investigate this and check everything and we will correct this if they are indeed incorrect in the system
Affected services
Ricardoneud.com