Accounts and Payments are experiencing issues
Resolved
May 14 at 05:59pm CEST
All problems have been solved, the APIs are working as they should again, they update in real time without getting stuck in old data and everything is working again, we are doing our best to prevent this from happening again
Affected services
Ricardoneud.com
Accounts
Payments
Updated
May 14 at 05:53pm CEST
We have implemented a fix, we are currently investigating what exactly caused it so that this error does not happen again, we are also currently monitoring whether everything is working properly again
Affected services
Ricardoneud.com
Accounts
Payments
Updated
May 14 at 05:49pm CEST
We have found the issue that breaks the apis and are working on a fix
Affected services
Ricardoneud.com
Accounts
Payments
Created
May 14 at 05:46pm CEST
The apis does not update in real time and is now broken, we will investigate this and find a fix so that it works again as it should
Affected services
Ricardoneud.com
Accounts
Payments