Back to overview
Maintenance
API Maintenance
May 19 at 11:00am CEST
–
May 19 at 11:52am CEST
Affected services
Api
Sandbox Api
Resolved
May 19 at 11:52am CEST
We performed the maintenance ahead of schedule and everything is up to date and running at full speed again
Affected services
Api
Sandbox Api
Created
May 19 at 11:00am CEST
We will be performing maintenance on the APIs so that if your account is no longer Active that your API keys will no longer work, the APIs will be up to date again with the updated systems.
Affected services
Api
Sandbox Api