Back to overview
Degraded

Update of the subscription system

May 26 at 03:08pm CEST
Affected services
Ricardoneud.com
Payments
Accounts
Support Systems

Resolved
May 26 at 04:06pm CEST

We have tested everything once again and everything works perfectly. At the moment you subscribe to all listings. Soon there will be a management system so that you can adjust which ones you are subscribed to, but this system will be added in the next update.

Updated
May 26 at 04:02pm CEST

The new system works but we will still make some improvements and then test it again

Updated
May 26 at 03:40pm CEST

The api and frontend have been adjusted we will now test and debug the new system to make sure it works properly

Created
May 26 at 03:08pm CEST

We are updating the email subscription system so that it works through our dashboard and you no longer have to go to the external link, this is just much nicer if everything is in one place