Ai doesn't work very well
Resolved
Jun 15 at 12:54pm CEST
All issues have been fixed and the AI should be working again as it used to
Affected services
Ricardoneud.com
Support Systems
Updated
Jun 15 at 12:46pm CEST
We see recovery, but we do notice that there is an issue with the new chat call and the get call to retrieve the message, we are working on a fix
Affected services
Ricardoneud.com
Support Systems
Updated
Jun 15 at 12:32pm CEST
We are currently experiencing another issue, scaping is working again but subroutes/pages are not grabbing yet, we are investigating why and working on a fix.
Affected services
Ricardoneud.com
Support Systems
Updated
Jun 15 at 12:27pm CEST
We have found the root cause of what is causing the AI to not grab our sites properly and we are working on a fix
Affected services
Ricardoneud.com
Support Systems
Created
Jun 15 at 12:19pm CEST
We are investigating an issue that is preventing our AI from grabbing information from our sites and docs
Affected services
Ricardoneud.com
Support Systems