Reverse proxy down
Resolved
Jun 24 at 09:47pm CEST
Everything is back online and we hope it stays that way. We are now running a backup process so that if this happens again we can restore a good version.
Affected services
Ricardoneud.com
Reverse Proxy Manager
Nextjs Docs Template
Donate Me
Api
Donations
Accounts
Payments
Sandbox Api
Support Systems
Updated
Jun 24 at 09:41pm CEST
Everything is back online, we're going to check a few more things before we can say with 100% certainty that everything is operational again.
Affected services
Ricardoneud.com
Reverse Proxy Manager
Nextjs Docs Template
Donate Me
Api
Donations
Accounts
Payments
Sandbox Api
Support Systems
Updated
Jun 24 at 09:25pm CEST
We are currently working hard to get all services up and running again by resetting the reverse proxy
Affected services
Ricardoneud.com
Reverse Proxy Manager
Nextjs Docs Template
Donate Me
Api
Donations
Accounts
Payments
Sandbox Api
Support Systems
Updated
Jun 24 at 09:06pm CEST
Due to this problem the entire reverse proxy has gone to shit and we have to do a complete reinstall, which means that the recovery will take a bit longer.
Affected services
Ricardoneud.com
Reverse Proxy Manager
Nextjs Docs Template
Donate Me
Api
Donations
Accounts
Payments
Sandbox Api
Support Systems
Updated
Jun 24 at 09:03pm CEST
We have found the problem that a network agent on the vm itself is failing causing the reverse proxy and docker to fail to start we are working on a fix
Affected services
Ricardoneud.com
Reverse Proxy Manager
Nextjs Docs Template
Donate Me
Api
Donations
Accounts
Payments
Sandbox Api
Support Systems
Created
Jun 24 at 08:53pm CEST
Our reverse proxy has failed and will not start anymore. This is due to the annoying network. We are working on a solution. Sorry for the inconvenience.
Affected services
Ricardoneud.com
Reverse Proxy Manager
Nextjs Docs Template
Donate Me
Api
Donations
Accounts
Payments
Sandbox Api
Support Systems