Back to overview
Degraded

Email Subscription System Not Working

Jun 25 at 12:34pm CEST
Affected services
Ricardoneud.com
Accounts

Resolved
Jun 25 at 12:42pm CEST

It works again as it should, it was indeed an issue that we overlooked yesterday and was indeed caused by yesterday

Updated
Jun 25 at 12:38pm CEST

We have found the problem and are working on it. The system should be up and running again in a few minutes.

Created
Jun 25 at 12:34pm CEST

We are investigating why our api is failing to retrieve your subscription data this is probably still an issue that was caused by yesterday and we probably didn't notice this so we are currently working on a fix