Power Outage
Resolved
Jul 19 at 11:43am CEST
Everything should be back online and working as usual. We are currently running on a backup tunnel. If we switch later, there might be some downtime on packagelos, but that is all we expect.
Affected services
Ricardoneud.com
Documentation
Tools
Templates
fxii.ricardoneud.com
Our Resource Manager
teammaatje.nl
Control Panel
Control Panel
Reverse Proxy Manager
Node 01
Jobs Center
Nextjs Docs Template
Community Forum
Donate Me
LiveChat
Content Delivery Network
Api
Paymenter Extensions
WHMCS Extensions
Donations
Accounts
Payments
Sandbox Api
Support Systems
LicenseForge
megamc.nl
ProbeCore - Api Testing Tool
Billing Portal
Updated
Jul 19 at 11:27am CEST
We are currently running on a backup tunnel but there will be recovery until the normal tunnel is working again but for now things are coming back online
Affected services
Ricardoneud.com
Documentation
Tools
Templates
fxii.ricardoneud.com
Our Resource Manager
teammaatje.nl
Control Panel
Control Panel
Reverse Proxy Manager
Node 01
Jobs Center
Nextjs Docs Template
Community Forum
Donate Me
LiveChat
Content Delivery Network
Api
Paymenter Extensions
WHMCS Extensions
Donations
Accounts
Payments
Sandbox Api
Support Systems
LicenseForge
megamc.nl
ProbeCore - Api Testing Tool
Billing Portal
Updated
Jul 19 at 10:47am CEST
The power outage has been fixed, but now the hosting is experiencing a problem with the network. It is being worked on, but the network provider must fix the tunnel so that the network can pass through again.
Affected services
Ricardoneud.com
Documentation
Tools
Templates
fxii.ricardoneud.com
Our Resource Manager
teammaatje.nl
Control Panel
Control Panel
Reverse Proxy Manager
Node 01
Jobs Center
Nextjs Docs Template
Community Forum
Donate Me
LiveChat
Content Delivery Network
Api
Paymenter Extensions
WHMCS Extensions
Donations
Accounts
Payments
Sandbox Api
Support Systems
LicenseForge
megamc.nl
ProbeCore - Api Testing Tool
Billing Portal
Updated
Jul 19 at 09:41am CEST
It's a spontaneous malfunction; they've started an investigation. We hope the problem will be resolved quickly and everything will be back online soon. We'll continue to monitor the outage status to keep you informed.
Affected services
Ricardoneud.com
Documentation
Tools
Templates
fxii.ricardoneud.com
Our Resource Manager
teammaatje.nl
Control Panel
Control Panel
Reverse Proxy Manager
Node 01
Jobs Center
Nextjs Docs Template
Community Forum
Donate Me
LiveChat
Content Delivery Network
Api
Paymenter Extensions
WHMCS Extensions
Donations
Accounts
Payments
Sandbox Api
Support Systems
LicenseForge
megamc.nl
ProbeCore - Api Testing Tool
Billing Portal
Created
Jul 19 at 09:28am CEST
There is currently a power outage at the provider where we host. The provider responsible for the power has gone down and is working to restore the power outage. We will keep you informed.
Affected services
Ricardoneud.com
Documentation
Tools
Templates
fxii.ricardoneud.com
Our Resource Manager
teammaatje.nl
Control Panel
Control Panel
Reverse Proxy Manager
Node 01
Jobs Center
Nextjs Docs Template
Community Forum
Donate Me
LiveChat
Content Delivery Network
Api
Paymenter Extensions
WHMCS Extensions
Donations
Accounts
Payments
Sandbox Api
Support Systems
LicenseForge
megamc.nl
ProbeCore - Api Testing Tool
Billing Portal