Back to overview
Maintenance

Premium System

Aug 16 at 10:50am CEST  –  Aug 16 at 04:07pm CEST
Affected services
Ricardoneud.com
Billing Portal

Resolved
Aug 16 at 04:07pm CEST

We will be adding rate limits to the API per user free user 10 requests per minute premium users 50 requests per minute

Created
Aug 16 at 10:50am CEST

We are adding a premium system for exclusive features like 10 image uploads per message in a ticket on the site instead of 5 more AI models and much more