Back to overview
Degraded

Contact form unavailable

Sep 06 at 01:18pm CEST
Affected services
Ricardoneud.com

Resolved
Sep 06 at 01:44pm CEST

We have identified the root case and we have placed a fix in the code. We are currently monitoring whether the issue returns or not.

Updated
Sep 06 at 01:33pm CEST

We have found the problem, we are looking for a solution and are still investigating how this could have happened.

Created
Sep 06 at 01:18pm CEST

People can no longer contact us. We are investigating the system. It fails to send the email to us, but the confirmation email does reach the user. We are investigating where the error is so we can fix it.