Premium Rework & System Updates
Resolved
Oct 03 at 06:36pm CEST
We have completed everything that was needed and we have tested everything and everything is running stable again
Affected services
Updated
Oct 03 at 06:31pm CEST
We removed the account credits from the checkout system because this broke the system that calculated the correct amount, which caused mismatches everywhere, making the amounts incorrect. The account credits will be used for other things.
Affected services
Updated
Oct 02 at 05:29pm CEST
We will now test each system one by one, both with tax on and with tax off, to see if everything works properly.
Affected services
Updated
Oct 01 at 02:58pm CEST
The trial system has been implemented along with an add-on system, so things that free users and premium users can buy for a one-time payment, such as disabling API rate limits. Now we move on to the store and affiliate tracking.
Affected services
Created
Oct 01 at 02:00pm CEST
We are currently undergoing scheduled maintenance to implement significant updates and improvements across our platform. This maintenance period is the most comprehensive yet, designed to ensure a stable, optimized, and feature-rich experience for all users.
What’s happening during this maintenance:
- 2-Week Premium Trial – New users can try Premium for two weeks without automatic charges, with the option to extend for one month.
- Store Enhancements – Improvements to one-time payments, account credits, and affiliate tracking for smoother transactions and better reliability.
Impact on Services:
- Some features may be temporarily unavailable or experience intermittent downtime.
- All systems will be fully restored and tested before the end of maintenance.
This maintenance is crucial to prepare for future product launches in 2026 and to ensure our platform continues to provide a reliable and seamless experience.
We appreciate your patience and understanding during this period. Updates will be provided on this page as soon as systems are fully operational.
Expected Completion: Within the maintenance window, all systems will be restored and verified.
Affected services