Our Systems Are Failing
Resolved
Oct 04 at 12:32pm CEST
Thanks to the quick support from our hosting provider, everything is back online. We hope this doesn't happen again, but for now all our services are operational again.
Affected services
Created
Oct 04 at 11:48am CEST
At the hosting where we host, our IPS are failing, causing everything to be down except for the systems running on the web host at our other hostings
Affected services