Back to overview
Degraded
Rerouting of US region redirects to EU region
Oct 20 at 07:24pm CEST
Affected services
URL Forwarder
Resolved
Oct 21 at 08:29am CEST
This incident has been resolved.
Affected services
Updated
Oct 21 at 12:39am CEST
Our provider continues to report degraded performance, but we are currently not noticing any more problems. We will post an update as soon as we have an update from the provider.
Affected services
Created
Oct 20 at 07:24pm CEST
AWS Global Accelerator rerouted all redirects to EU and Australia regions. All links work, but a bit slower (extra 500ms latency)
Affected services