Back to overview
Degraded

Docs Unavailable

Oct 23 at 06:27pm CEST
Affected services
Documentation
ApiDog

Resolved
Oct 23 at 08:06pm CEST

The docs are back online. The US region of ApiDog also recovered slowly, so we can quickly transfer everything to the EU. Now everything runs on the EU edition of ApiDog, which remained online when our docs went offline. We hope that everything stays online now and that doesn't happen again.

Created
Oct 23 at 06:27pm CEST

We are currently experiencing issues with ApiDog, our provider that we use for our documentation. As soon as there is an update from the provider or if it is fixed, we will post an update.