Back to overview
Degraded

API Keys Unavailable

Oct 24 at 11:18am CEST
Affected services
Ricardoneud.com

Resolved
Oct 24 at 11:43am CEST

All identified issues have been resolved, and we are observing signs of full recovery. We will continue to monitor the situation closely to ensure stability and prevent recurrence. Additionally, we have fixed a frontend error that caused the interface to crash when generating an API key. This has been addressed through improved fallbacks and enhanced error handling mechanisms.

Updated
Oct 24 at 11:26am CEST

We’ve identified that the issue also impacts certain actions, including rotating, generating, and deleting API keys. The update functionality remains fully operational. Our team is addressing these additional issues as part of the ongoing resolution process.

Updated
Oct 24 at 11:23am CEST

We have identified the root cause of the issue affecting the API keys not loading in the dashboard. Our team is actively implementing a fix and monitoring the situation to ensure full recovery.

Created
Oct 24 at 11:18am CEST

We are currently investigating an issue where API keys are not loading in the dashboard and a 500 server error is being returned. Please note that your existing API keys remain fully functional — this issue only affects their visibility in the dashboard. Our team is actively working to identify and resolve the root cause.