API Reporting Issue – Logging Failure
Resolved
Oct 25 at 06:49pm CEST
We attempted to implement a fix for the referrer and user agent inaccuracies; however, it requires that users explicitly provide the User-Agent and Referer headers to ensure correct logging. Without these headers, the User-Agent will appear as Unknown and the Referer as Direct. Aside from this, all other issues have been resolved, and the system appears to be fully operational.
Affected services
Updated
Oct 25 at 06:20pm CEST
We are observing signs of recovery; however, we have noticed that the referrer and user agent data are not always accurate. Our team is currently investigating the source of this issue to identify and resolve the underlying cause.
Affected services
Updated
Oct 25 at 06:18pm CEST
We have identified the root cause of the API reporting issue and are actively deploying a fix. Additionally, we have implemented an immediate correction for the IP blocking functionality, which previously only applied to Premium plans. This feature now correctly works for Enterprise and Hobby plans. Our team continues to monitor the system to ensure full resolution.
Affected services
Created
Oct 25 at 04:02pm CEST
We are currently investigating an issue affecting the API where reports are not being logged. Several users have reported missing logs, and our verification confirms that requests are not being recorded as expected. Our team is actively investigating the root cause to determine why these requests are not being logged and to implement a resolution.
Affected services