Back to overview
Downtime

Services unavailable

Nov 18 at 03:13pm CET
Affected services
Documentation
Groq

Resolved
Nov 18 at 03:58pm CET

It looks like all services have been restored. We will continue to monitor and keep an eye on Cloudflare's status page in case there are any more issues that could impact us or if it has been fully resolved.

Updated
Nov 18 at 03:44pm CET

We see recovery in the AI ​​provider and the docs for how long this will continue to work is still unknown, we will continue to monitor until everything is stable again

Updated
Nov 18 at 03:35pm CET

We continue to monitor but it doesn't look good what we just saw is that the docs are still online from us but the css is not loading we continue to monitor and keep you up to date

Created
Nov 18 at 03:13pm CET

Our status page is working again, but other services are not yet 100%, including that we now see that our upstream provider for the AI ​​in the website is no longer accessible due to internal server errors from Cloudflare. They are working on fixing everything, but until then, the AI ​​on our site is unavailable. We will continue to monitor.