Service Issues
Resolved
Nov 20 at 05:29pm CET
We have changed the exchange rate update API to an better API. We think this will solve the problem because this is a provider with a free plan and paid plans, so we can always upgrade if necessary. If the problem returns, our team will continue to debug where the problem actually goes wrong.
Affected services
Updated
Nov 20 at 05:09pm CET
Sorry for the late update but our team is busy investigating the root cause of the heartbeat sometimes failing on the exchangerates update cronjob also updates the exchangerates daily
Affected services
Updated
Nov 20 at 03:27pm CET
Our team is available from 4 o'clock or 4:30 pm. As soon as a team member is available, we will look for the root cause that sometimes causes the heartbeat to fail.
Affected services
Updated
Nov 20 at 12:19am CET
The Discord bot is operational again. Our dev team will look into the exchange rates update issue tomorrow evening. Customers are not currently affected because it recovers automatically, but we still need to investigate the problem to prevent it from getting worse than these temporary failures.
Affected services
Created
Nov 20 at 12:12am CET
We are experiencing occasional failures in the exchange-rate update cron job. The system restores itself automatically, and daily rate updates continue to function as expected. Our team is reviewing the failure pattern to ensure full stability.
In addition, our Discord bot has gone offline. our engineering team is currently diagnosing the cause and will bring the bot back online as quickly as possible.
Affected services