Back to overview
Degraded

Connection Timedout

Nov 26 at 12:56pm UTC
Affected services
Ricardoneud.com
Billing Portal
Jobs Center
API
Oauth2 System
Geo IP Database Update
Geo IP Daily Limits
Account Verification's
Account Deletion's
Session's
Email Subscription's
API Session Secret's
API Rate Limit's
API Request Logs
AI Check
Exchangerate's
Subscription's Checks
Connections
SSL Provisioning
SSL Verification
SSL Renewal
SSL Removal
DNS Validation

Resolved
Nov 26 at 01:04pm UTC

Thanks to the fast support from our hosting provider, everything has been resolved and all connections are stable again

Updated
Nov 26 at 01:02pm UTC

We see that sometimes the connections are possible and sometimes not, we are working with our hosting provider to find a solution.

Created
Nov 26 at 12:56pm UTC

All our sites at our main hosting that run there are showing a connection timedout, ssh and ping still work, so the problem lies somewhere and we are still investigating where it is.